Chrysler 300 Forum - Forums and Owners Club!

Go Back   Chrysler 300 Forum - Forums and Owners Club! > Chrysler 300 Forum - Help Zone - Problems, Complaints, and Solutions > Chrysler 300 Electrical Problems and Questions


Notices

Chrysler 300 Electrical Problems and Questions Discuss any Chrysler 300 interior/exterior electrical problems/questions in this forum. Lighting, stereo, power windows, etc.


Latest Vendor News!
AutoAnything

Reply
 
Thread Tools
  #1  
Old 11-23-2009, 03:35 PM
Lindap38 Lindap38 is offline
Chrysler 300 Forum Newcomer
 
Join Date: May 2009
Location: Salem MA
Posts: 18
Gender: Female
Vehicle: 300
Trim Level: AWD Limited
Color: Midnight Blue
iTrader: (0)
Rep Power: 0
Rep:10
Lindap38 is on a distinguished road
Default uconnect stopped working

I have a 2005 limited...my uconnect suddenly stopped working..pressing the buttons does nothing..I disconnected the cables on the back of the mirror and reconnected..is there a fuse for this?
__________________
300cForumz.com | Chrysler 300 Forum | Chrysler 300 Forums | Chrysler 300 Performance | Chrysler 300 Accessories
Reply With Quote
Sponsored links
  #2  
Old 11-23-2009, 08:31 PM
todd's Avatar
todd todd is offline
Your 3G Customz Rep!


 
Join Date: Sep 2007
Location: Michigan
Posts: 19,222
Gender: Male
Vehicle: 300 Limited
Vehicle Year: Gen1 - 2005
Trim Level: Limited
Color: Bright Silver
iTrader: (14)
Rep Power: 35
Rep:4929
todd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond repute
Send a message via AIM to todd
Default

make sure your phone didnt lose its pairing?
__________________
Reply With Quote
  #3  
Old 11-23-2009, 10:48 PM
Lindap38 Lindap38 is offline
Chrysler 300 Forum Newcomer
 
Join Date: May 2009
Location: Salem MA
Posts: 18
Gender: Female
Vehicle: 300
Trim Level: AWD Limited
Color: Midnight Blue
iTrader: (0)
Rep Power: 0
Rep:10
Lindap38 is on a distinguished road
Default

The buttons on the mirror don't even work..I went into my Nav address book folder and can't even make calls from there now. It's like it's dead!
__________________
300cForumz.com | Chrysler 300 Forum | Chrysler 300 Forums | Chrysler 300 Performance | Chrysler 300 Accessories
Reply With Quote
  #4  
Old 12-01-2009, 05:35 PM
dariohbarrera dariohbarrera is offline
Chrysler 300 Forum Senior Member!
 
Join Date: Dec 2009
Posts: 76
Vehicle: 300C Heritage Edition
Trim Level: 300C
Color: Brilliant Black
iTrader: (0)
Rep Power: 5
Rep:10
dariohbarrera is on a distinguished road
Default

I hate u-connect I have had so many problems with that thing. My iphone hates it as well lol
__________________
300cForumz.com | Chrysler 300 Forum | Chrysler 300 Forums | Chrysler 300 Performance | Chrysler 300 Accessories
Reply With Quote
  #5  
Old 12-01-2009, 08:08 PM
todd's Avatar
todd todd is offline
Your 3G Customz Rep!


 
Join Date: Sep 2007
Location: Michigan
Posts: 19,222
Gender: Male
Vehicle: 300 Limited
Vehicle Year: Gen1 - 2005
Trim Level: Limited
Color: Bright Silver
iTrader: (14)
Rep Power: 35
Rep:4929
todd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond reputetodd has a reputation beyond repute
Send a message via AIM to todd
Default

are you positive your phone and u connect are still paired/synced?
__________________
Reply With Quote
  #6  
Old 12-15-2009, 01:05 AM
lowryder99 lowryder99 is offline
Chrysler 300 Forum Senior Member!
 
Join Date: Feb 2009
Posts: 147
Vehicle: 300
Trim Level: Touring
Color: Magnesium
iTrader: (1)
Rep Power: 6
Rep:11
lowryder99 is on a distinguished road
Default

weird my iphone works awesome with my unconnect, just wish I could pair my phone book.
__________________
300cForumz.com | Chrysler 300 Forum | Chrysler 300 Forums | Chrysler 300 Performance | Chrysler 300 Accessories
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UCONNECT - Will it function with an after-market Nav unit? samz1983 Custom Chrysler 300 Interior Modifications - Audio / Video 7 07-13-2010 05:18 PM
About Uconnect & Aux function Metalgrinder Chrysler 300 General Discussion 0 05-25-2009 06:51 AM
FS: UConnect Hands-Free System with iPod integration NitroTech Sales Archive 6 03-02-2009 08:19 PM
Glide to exit stopped working ktan23 Chrysler 300 Electrical Problems and Questions 3 07-09-2008 05:54 PM
Aftermarket UConnect? Rebel Other Vehicle Discussion 2 09-09-2007 01:24 PM


» Advertisement






All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright 300CForumZ.com a GigaThreads.com Network Site =Ad Management by RedTyger


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum